Comments on: limits.conf and daemons on Ubuntu http://www.dctrwatson.com/2012/03/limits-conf-and-daemons-on-ubuntu/ The odyssey of a philomath of technology Wed, 20 May 2015 19:59:28 +0000 hourly 1 http://wordpress.org/?v=4.1.6 By: patilla http://www.dctrwatson.com/2012/03/limits-conf-and-daemons-on-ubuntu/#comment-9783 Thu, 19 Apr 2012 13:22:00 +0000 http://www.dctrwatson.com/?p=98#comment-9783 Nice! 

I also got this from the rabbitmq mail list.I was just testing it. No need for this, at least on the brand new machine I have configured, even though it is version 2.8.1

Thanks John!

]]>
By: John Watson http://www.dctrwatson.com/2012/03/limits-conf-and-daemons-on-ubuntu/#comment-9782 Wed, 18 Apr 2012 22:01:00 +0000 http://www.dctrwatson.com/?p=98#comment-9782 Updated the post with the fix for 2.8.1

]]>
By: patilla http://www.dctrwatson.com/2012/03/limits-conf-and-daemons-on-ubuntu/#comment-9781 Fri, 13 Apr 2012 08:51:00 +0000 http://www.dctrwatson.com/?p=98#comment-9781 Well, I also took a look. Versions are not the same. Old machine is 2.7.1, new one is 2.8.1

I will try to get the old version and install it in the new machine.Wish me luck!
I will tell you what I shall figure out.
Thanks!

]]>
By: John Watson http://www.dctrwatson.com/2012/03/limits-conf-and-daemons-on-ubuntu/#comment-9780 Thu, 12 Apr 2012 23:52:00 +0000 http://www.dctrwatson.com/?p=98#comment-9780 Sorry, I can’t think of why the 2 machines would behave differently.
Perhaps versions are different?

But that’s my best guess =

]]>
By: patilla http://www.dctrwatson.com/2012/03/limits-conf-and-daemons-on-ubuntu/#comment-9778 Wed, 04 Apr 2012 10:52:00 +0000 http://www.dctrwatson.com/?p=98#comment-9778 Hi, I also have the same problem.
I had ‘session required pam_limits.so’ in my /etc/pam.d/common-session{,-noninteractive}  filesand yet still doesn’t work for me…My /etc/security/limits.conf file is correct… In a cloned system it is working, there is a strange behavior though, when running ‘ulimit -n’ it returns 1024 in both machines, but when I edit limits.conf on one works and on the other one I can’t make it work. I see the values with the management plugin.I have checked everything!Any ideas?Thanks.

]]>